1. Wie letztes Jahr von einigen gewünscht, hier eine Erinnerung zur Unterstützung.
    Information ausblenden
  2. Hallo zusammen, bitte prüft mal die im Forum hinterlegte Mail Adresse auf Aktualität. Es ist jetzt schon mehrfach passiert, dass Mails (z.B. für Benachrichtigung neuer PNs) nicht zugestellt werden konnten, weil die Konten nicht mehr existieren oder voll gelaufen sind. Danke!
    Information ausblenden
  3. Hallo Gast, falls du dich wunderst, wieso Bilder und Videos nicht mehr sofort angezeigt werden, schau mal hier.
    Information ausblenden

[halb gelöst] Xbox One S/X -Verbindung mit Ihrem drahtlosen Netzwerk nicht möglich-

Dieses Thema im Forum "Konsolen Allgemein" wurde erstellt von TIER666, 22 Juli 2018.

  1. TIER666

    TIER666 Bekanntes Mitglied

    Registriert seit:
    15 Dezember 2001
    Beiträge:
    521
    Hallo, seit heute habe ich ein Problem mit meiner Online Verbindung.

    Gestern habe ich noch ein neues Spiel installiert und 40-50GB geladen, heute auf einmal keine Internetverbindung mehr.

    Hatte schon mal jemand das das Wlan Modul defekt ist ?

    Was ich bisher probiert habe:

    Router neu gestartet. (Einstellungen sind geschützt, es wurde nichts verändert, andere Geräte funktionieren einwandfrei, falsches Passwort kann ich ausschliessen)

    IP geändert, mit Wlan Hotspot vom PC verbunden statt mit Router, Xbox mehrfach neu gestartet.
    Stromstecker länger von der Xbox abgezogen.

    Im Moment bin ich etwas ratlos, es erscheint immer siehe oben im Titel.

    Gegen ein defektes Wlan Modul sprechen das 2 SSIDs angezeigt werden beim Netzwerk suchen.

    Oder hat Microsoft Server Probleme zur Zeit ?
     
  2. TIER666

    TIER666 Bekanntes Mitglied

    Registriert seit:
    15 Dezember 2001
    Beiträge:
    521
    Es ist ja eigentlich unglaublich.

    Nach weiterer Recherche im Netz habe ich den "Fehler" gefunden.

    Mit einer externen Festplatte habe ich keine Wlan Verbindung mehr. Reproduzierbar.
    Festplatte abziehen, Neu starten = Wlan direkt da. Anstecken, neu starten, Wlan nicht mehr möglich.
    Sachen gibts :angryfire

    Es handelt sich um eine 2,5" Seagate 1TB ohne eigene Stromversorgung.
    Mangels Platzgründen recht nahe an der Box, aber das kanns doch nicht sein :dead:
    Beim einrichten gestern ging es noch, ein Spiel komplett verschoben und das Update direkt auf die neue Platte.
     
  3. Caesar III

    Caesar III Oh Noes

    Registriert seit:
    15 August 2001
    Beiträge:
    24.228
    Schräg! Evtl zieht die zuviel Strom? Kann aber eigentlich auch nicht sein.
     
  4. Tempest2K

    Tempest2K JeffMinterVerehrer

    Registriert seit:
    18 August 2001
    Beiträge:
    10.663
    Hmmm. Spannend. Ich kann leider auch nur das Gegenteil feststellen. Ich habe auch eine Seagate dranhängen, an der X, der S, das Problem was Du schilderst hatte ich nie? Ist doch echt doof.Und wenn du die Festplatte im Betrieb ansteckst? Du musst ja nicht neu starten. Ist zwar mühsam, aber funktioniert es denn dann?
     
  5. TIER666

    TIER666 Bekanntes Mitglied

    Registriert seit:
    15 Dezember 2001
    Beiträge:
    521
    Im Betrieb an/ausstecken habe ich nicht getestet, aber das ist ja kein Dauerzustand.

    Werde die Platte erstmal mit längerem Kabel weiter weg legen und wenn das nicht hilft eine andere.

    Ich habe die im Regal, 3 Seiten geschlossen, oben drüber Festplattenreceiver unten drunter Xbox360,
    vielleicht einfach ungünstige Lage, aber seltsam ist es schon und auch kein Einzelfall wenn man googelt
     
  6. TIER666

    TIER666 Bekanntes Mitglied

    Registriert seit:
    15 Dezember 2001
    Beiträge:
    521
    Gebt mal bei Google ein:

    USB 3 stört 2,4 GHz WIFI

    Scheint ein weitreichendes Problem zu sein, davon habe ich vorher noch nie gehört :)
     
  7. Caesar III

    Caesar III Oh Noes

    Registriert seit:
    15 August 2001
    Beiträge:
    24.228
  8. TIER666

    TIER666 Bekanntes Mitglied

    Registriert seit:
    15 Dezember 2001
    Beiträge:
    521
    Also um das ganze mal abzuschliessen:

    Es lag tatsächlich an dem Kabel das bei der externen Platte dabei war.
    Bei einer Länge von 50cm war es egal wo ich die Seagate platzierte, es war kein Wlan Empfang möglich.

    Ich habe nun ein neues Kabel bestellt (Amazon Basics 0,9m), und siehe da, Wlan Empfang ohne Probleme,
    sogar wenn ich die Platte direkt so dicht wie möglich auf die Xbox oder den USB1 Port lege!

    Möge es dem ein oder anderen später mal helfen wenn er danach googelt :)

    MfG
     
  9. TIER666

    TIER666 Bekanntes Mitglied

    Registriert seit:
    15 Dezember 2001
    Beiträge:
    521
    Das ganze geht leider in die nächste Runde mit der Xbox One X :shake:

    Nach dem einrichten der Xbox One X gab nach kurzer Zeit das gleiche Problem mit einer WD Elements Portable 2TB mit original Kabel.
    Ich habe nun die WD Elements an das 0,9m lange Amazon Basics Kabel angeschlossen das bisher problemlos an der S lief.

    Das Kabel geht direkt nach hinten weg ums Eck und die Festplatte ist nun 30cm getrennt mit dickem Holz dazwischen, trotzdem gibt es noch Probleme.

    Ab und zu ist nach dem einschalten der X kein Wlan verfügbar, wenn ich dann die Festplatte abstecke (Kabel bleibt an X) ist nach einigen Sekunden das WLan direkt da und bleibt auch wenn ich die Festplatte wieder anstecke.

    Das ist doch totaler Mist :dead:

    Weiss gar nicht genau was ich jetzt mache, ist eigentlich ne gute Platte + gutes Kabel + räumliche Trennung,
    hab gar kein Bock mehr da jetzt Kabel und Festplatten zu tauschen/testen
     
  10. TIER666

    TIER666 Bekanntes Mitglied

    Registriert seit:
    15 Dezember 2001
    Beiträge:
    521
    Nach weiteren Versuchen kann ich eindeutig feststellen das die Western Digital Elements 2TB das Problem ist.
    Brandneu und neues Modell über Amazon gekauft.

    Mit 3 verschiedenen Kabeln habe ich beim starten der X keine Wlanverbindung.
    Wenn man das Kabel abzieht im Betrieb und 5 sekunden wartet ist Wlan da und bleibt auch erhalten wenn man das Kabel wieder einsteckt
    (außer die HD ist zu nahe an der Box) bis zum nächsten Start der X.

    Mit der Seagate 2TB funktioniert alles einwandfrei mit allen Kabeln, sogar mit dem kurzen wenn die Seagate unmittelbar an der X liegt.
    (was bei der S Probleme machte, siehe erster Post)

    Es bleibt ein Mysterium, ebenso wieso es so wenige mit denselben Erfahrungen gibt, die WD Elements ist ja kein Exot und es ist mir fast unmöglich sie mit der Xbox One X zu nutzen.

    MfG
     
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden